Всего сообщений в теме: 3


Исходная [1]Свежайшая
 
ТЕМА: Технический вопрос по Sony Vegas
 
Главная страница форума
Добавить сюда сообщение
Все темы

Ильич: [ 1327 ] 12.3.2009 2:47:54 -who?-   -post-

>> to:_ Ильич, №1325 от 11.3.2009_Технический вопрос по Sony Vegas: <<

Похоже, что так и должно быть. А жаль.
[ответить] [ред] [уд]

Boris: [ 1326 ] 12.3.2009 2:47:54 -who?-   -post-

>> to:_ Ильич, №1325 от 11.3.2009_Технический вопрос по Sony Vegas: Как я понял, здесь есть несколько Вегасоводов.
История такая.
Недавно из-за одного глюка со звуком у Sony Vegas pro 8a поменял её на версию 8c и получил другой неприятный сюрприз.
При работе с двумя мониторами (второй - трубочный телевизор) и при пользовании инструментом цветокоррекции (Color corrector) пипетки не работают. На первом мониторе работают, а на втором - нет.
Беру любую из шести пипеток, тыкаю в точку на втором экране, и в результате соответствующий пипетке (один из трёх сдвигов - тени, полутени, света) сдвиг цвета ОБНУЛЯЕТСЯ! Происходит всё так, как будто пипеткой ткнули в какую-нибудь черноту из рабочей области окна программы.
Кто-нибудь знает, что это - глюк или не глюк? Или это настраивается?
В предыдущих версиях всё работало при любых (что я пробовал) настройках второго дисплея. Что ещё крутить - не представляю.
Поиск в других местах пока ничего не дал.<<


Никогда с таким не встречался. Но я до сих пор на 7-м Вегасе работаю. Сорри :-)
[ответить] [ред] [уд]

Ильич: [ 1325 ] 11.3.2009 2:47:54 -who?-   -post-
Как я понял, здесь есть несколько Вегасоводов.
История такая.
Недавно из-за одного глюка со звуком у Sony Vegas pro 8a поменял её на версию 8c и получил другой неприятный сюрприз.
При работе с двумя мониторами (второй - трубочный телевизор) и при пользовании инструментом цветокоррекции (Color corrector) пипетки не работают. На первом мониторе работают, а на втором - нет.
Беру любую из шести пипеток, тыкаю в точку на втором экране, и в результате соответствующий пипетке (один из трёх сдвигов - тени, полутени, света) сдвиг цвета ОБНУЛЯЕТСЯ! Происходит всё так, как будто пипеткой ткнули в какую-нибудь черноту из рабочей области окна программы.
Кто-нибудь знает, что это - глюк или не глюк? Или это настраивается?
В предыдущих версиях всё работало при любых (что я пробовал) настройках второго дисплея. Что ещё крутить - не представляю.
Поиск в других местах пока ничего не дал.
[ответить] [ред] [уд]
Исходная [1]Свежайшая

   TopList    Яндекс.Метрика
Лента |  Форумы |  Клуб |  Регистрация |  События |  Слеты |  Маршруты (Хронобаза) |  Фото |  Хроноальбом |  Видео |  Радио Статьи |  Лодки |  Турснаряжение |  Тексты |  Отчеты |  База треков |  Творчество |  Марфа Московская |  Марфа - рассказы |  Заброска |  Пойду в поход! |  Карты |  Интерактивная карта |  Погодная карта |  Ссылки |  Поиск |  Реклама |  База |